Flipside Docs
Search
K
Comment on page

Archive

For legacy ShroomDK users: in May of 2023 Flipside released V2 of its API that enables faster, and more reliable querying as you scale up usage. We are currently upgrading the existing SDKs to be compatible with the V2 API. Your existing SDK integrations will be forward-compatible with the updated SDKs. That means the only thing you will need to do is upgrade to the latest version. The updated Python SDK is available today, with the JS/Typescript and R SDKs rolling out in the coming weeks.